API Incident
Resolved
Aug 13 at 05:31pm NZST
Earlier today our API began encountering errors on it's host machine temporarily interrupting service availability. Over the following 10 minute period, messages sent to our API were unable to be processed due to the host machine's state.
At 3:14pm NZST the host machine automatically restarted itself and this returned the API to a healthy state where it could again receive messages.
During this window, messages sent to our API were unfortunately unable to be received or processed.
We're continuing to investigate the root cause of this problem and will make changes if required to address any underlying issues we find.
Affected services
Updated
Aug 13 at 03:14pm NZST
The system has automatically restarted the host machine and our API has returned to a healthy state.
Affected services
Created
Aug 13 at 03:04pm NZST
Our API is reporting errors on it's host machine that is affecting API connectivity. Our team is investigating and we'll provide an update as soon as possible.
Affected services