Back to overview
Degraded
Sign in issue
Jul 29 at 11:45am NZST
Affected services
Senstera Website
Resolved
Jul 29 at 12:30pm NZST
Our vendor has informed us they have resolved the issue with user authentications.
Affected services
Senstera Website
Created
Jul 29 at 11:45am NZST
We are experiencing an issue with our authentication vendor that is preventing users from signing into the Senstera platform. We're actively working with them to resolve this.
Devices sending data to the Senstera API are unaffected by this issue.
Affected services
Senstera Website