Back to overview
Downtime

API Incident

Jun 18 at 11:58am NZST
Affected services
Senstera Platform API

Resolved
Jun 18 at 12:40pm NZST

Earlier today, our AWS-hosted database encountered an unexpected issue and entered recovery mode, temporarily affecting service availability. The system successfully recovered after approximately 4 minutes however during this time requests to our API were unable to be processed.

We will continue to monitor this situation post recovery to ensure system reliability.

Updated
Jun 18 at 12:02pm NZST

The system has automatically initiated recovery procedures and has now successfully restarted.

Created
Jun 18 at 11:58am NZST

We're aware of an issue affecting our API and database connectivity. Our team is investigating and we'll provide an update as soon as possible.