Upstream Host Incident
Resolved
May 17 at 03:48pm NZST
All historical data has been restored for the affected organisations.
Affected services
Senstera Platform API
Updated
May 17 at 12:44am NZST
We have migrated our database services to a new cluster to ensure our system remains stable and can continue receiving device data.
However, as a result of this process not all device data was immediately migrated to the new cluster. We are currently in the process of migrating this historical device data for affected customer organisations.
We expect within the coming hours to have historical data restored and visible on devices.
Affected services
Senstera Platform API
Updated
May 16 at 09:42pm NZST
Our host's incident has been resolved, however our services remained in an unhealthy state for a period of time after the host issue was resolved.
We have identified the cause of this issue and mitigated it in the interim to restore our services to a working state.
Over the coming hours we'll continue to make changes to ensure service stability.
Affected services
Senstera Platform API
Created
May 16 at 04:14pm NZST
Our host is experiencing failures in their Sydney region that impacts a segment of their customers including Senstera.
We are actively monitoring the situation for updates from our host and are investigating alternatives to restore our services.
Affected services
Senstera Platform API