Upstream Host Network Incident
Resolved
Nov 14 at 03:53pm NZDT
We have confirmed that the Senstera system has recovered from this incident.
Affected services
Senstera Platform API
Senstera Website
Updated
Nov 14 at 03:46pm NZDT
Senstera systems are recovering from the outage.
Affected services
Senstera Platform API
Senstera Website
Updated
Nov 14 at 03:36pm NZDT
Our upstream host reports that some of their affected systems are beginning to recover.
Affected services
Senstera Platform API
Senstera Website
Created
Nov 14 at 02:46pm NZDT
Our host is experiencing widespread network issues impacting a segment of their network including Senstera.
Senstera applications will likely fail to load consistently due to these networking issues.
We are actively monitoring the situation for updates from our host.
Affected services
Senstera Platform API
Senstera Website